nynw.net
当前位置:首页 >> minECrAFt1.9.4 ForgE >>

minECrAFt1.9.4 ForgE

十分抱歉, LZ,Forge官方跳过Minecraft 1.7.9版本,直接为Minecraft 1.7.10更新了Forge API了, 如下图: 所以您要的Mi...

没问题,LZ, Forge API 10.13.4.1448版本的安装器的下载地址:http://pan.baidu.com/s/1gdCRnjl (注意:安装的时候,...

凡事forge的都有这个图案,我的都是官网下的,还是正版,也有

http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html 点installer-win下载安装文件 打开 选择对应的.minecraft根目录 点确定安装-完成

Forge:我的世界mod安装的一个平台,有了它,你才能更好的使用mod,体验更多游戏的乐趣。 在新版的forge安装完成后,进入游戏左下角将会有详细信息,没安装的话是看不到的。如下图 mc1.4.5,forge 6.4.1.425 22个mod已载入,22个mod已激活。 一...

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

可以去官网看看http://files.minecraftforge.net 实在不行就戳这个吧 通用版的 http://dl.minecraftxz.com/index.php/file/0m0vx2

(´・_・`) minecraft1.7.10纯净版:度盘/s/1jGj6SS2 forge目前的推荐版【10.13.4.1448】:度盘/s/1o68C7zG 最新版【10.13.4.1492】:度盘/s/1eQg2AQ2 推荐版一般比最新版bug更少更稳定,另外forge官网:files.♂minecraftforge♂...

在原版mc的情况下,想玩到有趣的东西可以使用命令方块(不过需要输入非常复杂的指令) 而mod解决了这个难题,只需要把mod放到Minecraft目录的mods文件夹或通过安装来玩mod。 但是,原版是玩不了mod的,需要另一个前置的重要mod 就是伟大的FORGE...

安装第一个稳定性强一些 而且通用

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com