nynw.net
当前位置:首页 >> minECrAFt1.8.8ForgE >>

minECrAFt1.8.8ForgE

好的LZ,解答如下: (1)从1.7.10版本开始,包括1.8版本和之后的版本,目前暂时只支持java7,java7离线安装包下载地址...

应该是安装器不能用?直接去找一个带forge的整合吧 存档转移一下就好

你是在http://files.minecraftforge.net/官方网站下的还是在哪里下的?建议用这个网址下载,是正版的。实在不行你可以下载http://www.minecraftxz.com/也就是MC中文下载站的1.8.8客户端再下载Forge,是一定能成功的。

个人表示已经放弃对1.10.2forge的追求,我从1.9之后的版本刚更新到现在问题和你的一样,仍然找不到解决办法!

forge的版本跟你玩的版本要一致才行,比如游戏1.8.6,forge也必须是1.8.6而不能是1.8 再有是不是装了其他mod造成的闪退 如果forge闪退进不了建议把游戏卸载干净(.Minecraft也要删除)重装一下,然后运行一次纯净的游戏再装forge

我的也没有,我是自己建了这个文件夹

不是电脑卡机的话,就到files.minecraftforge.net上按版本找一下,重新下载安装一遍。如果实在不行的话,找一个别的启动器放到有.minecraft的目录中,打开点下载游戏里的下载forge,找到你要的版本下载就行。

形容清楚一点打不开原因有很多比如说:forge不兼容版本,启动器无法启动forge,mod不兼容等等

因此下载并安装jar8,并在游戏设置中写入用jar8启动。1.7.2以下不兼容jar8,而1.7.10及以上据说可以。

1.下载并解压zip文件。 2.打开.Minecraft文件夹 3.打开“你的MC客户端/.minecraft/versions”文件夹。 4.移动压缩包Wurst文件夹到“你的MC客户端/....

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com