nynw.net
当前位置:首页 >> minECrAFt正版1.7.10装了ForgE,然后装了个1.7.10... >>

minECrAFt正版1.7.10装了ForgE,然后装了个1.7.10...

1:如楼下所说,你需要运行一遍已经下载的mc1.7.10纯净版(如果是盗版则不需要) 2:下载1.7.10的forge(上面那个文件)...

这是要看你的forge版本和MOD是否一致,大于或等于都可以使用,如果低于就无法使用,甚至打不开。你可以尝试去搜索整合包,打上你需要的MOD名字在后面加上整合包即可

这是说你需要先用启动器先启动一遍原版,之后再重新打开forge installer再装。

mod冲突,不兼容,装了forge先别急放mod,话说你倒是上图哇!?欢迎追问。

这种情况就是这个启动器的垃圾之处,只要关闭程序重新打开就好了。

没问题LZ,请见连接:http://pan.baidu.com/s/1jGFr1UQ,里面是目前最新的Cauldron服务端+客户端(现在已经没有mcpc+服务端,因为团队已经正式改名为“Cauldron”),因为目前最新的Forge API还没有Cauldron服务端,于是就没发上来: 里面的服务端...

我的世界forge安装: 1、下载Minecraft Forge,运行程序。(forge可在网上轻易搜索到,可以就不提供下载了,但注意要下载对应版本的forge) 2、选择“Install client”,更改minecraft程序所在位置。 3、位置正确红字提示将会消失,点击确认进行自...

楼上是什么破回答!1.7.10不支持旋律启动器!给你这个启动器你试试http://yun.baidu.com/share/link?shareid=3503145124&uk=2168473514

第二个是预览版!当然是第一个好。另外你装forge得先启动一遍游戏

第一张图你在mods文件夹里找一下只留Java格式的东西 把其他的删掉比如文件夹 第二张图是mod冲突 在Java文件夹里把图中的mod只留一个(只删除图中提到的 可以留一个)

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com