nynw.net
当前位置:首页 >> minECrAFt moD装进去提示版本不对.然而我的游戏和... >>

minECrAFt moD装进去提示版本不对.然而我的游戏和...

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

是不是你的素材包问题?,你试试关掉素材包试试,求采纳,或者是你的存档坏了

不要, 1.8 以后(或者是 1.6.11 的启动器)会在你安装不同版本forge时在mods文件夹根据版本创建文件夹。 比如说: 你有1.7.10 的forge 和 1.8.1 的forge, 你进入mods文件夹会发现有一个1.7.10 的文件夹和 1.8.1 的文件夹。 把 1.7.10 的mods 放...

现在最好玩又很火的角色扮演游戏,轩辕传奇手游可以试试,现在内测暑假公测不删档,一直在玩,特别刺激,而且现在不限号测试,特别方便,模式比较多,可以随意选择,“剧情任务”,“多人竞技”,以及PK模式、剧情模式、比武招亲,最重要的是不坑,...

MOD冲突了可能,删了和风或者排查下是哪个MOD

有个mod需要前置,你没有

MOD冲突..删掉些MOD就可以了具体什么MOD你自己决定

这是要看你的forge版本和MOD是否一致,大于或等于都可以使用,如果低于就无法使用,甚至打不开。你可以尝试去搜索整合包,打上你需要的MOD名字在后面加上整合包即可

mod有版本限制,版本不对,要么改版本,要么坐等mod更新,通常mojiang更新mod速度还是可以的

在我的世界主界面的mod选项中确认了吗?有可能是mod冲突,或者带不动太多mod。

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com