nynw.net
当前位置:首页 >> jquEry.min.mAp 1.9.1 >>

jquEry.min.mAp 1.9.1

我发个给你jquery-1.9.1.min.js,可以用

是jQuery脚本中 "//@ sourceMappingURL=jquery-1.10.2.min.map" 这一行的问题。如果是布置到生产环境中去,可以把上面那行代码直接删掉。 如果是在开发环境中,应该下载jquery-1.10.2.min.map文件,放到jQuery同级目录中去(需要对应的s...

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

jQuery2以前的版本是支持IE8的 如果升级到jQuery2以后的版本,就不再支持IE8了

我刚好今天遇到这个问题,没有跨域,chrome可以,但是ie就是报错。检查了大半天,终于发现问题所在了。 这是jquery1.9的bug(具体什么bug没有继续研究)。 你把引用的jquery库换成jquery-1.11.1.js 就没问题了。 另外,还有种解决办法就是,把涉...

1.9和1.8的区别主要在于: XSS保护 $()方法如果传入标签可以创建HTML元素并运行脚本。开发者有时会忘了这点,将非安全处取得的资源传入jQuery中从而导致了cross-site-scripting(XSS)的攻击。在jQuery 1.9中,$()方法更严格地限制了传入规则,...

$.post应该是支持的,看你具体报什么错,应该和版本无关!

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com