nynw.net
当前位置:首页 >> FrAmEwork v1.0 >>

FrAmEwork v1.0

重装WIN7 64操作系统SP1版本,硬件要求必须要满足游戏要求。 你是32位的不行,一定要重装WIN7 64位SP1. 如果你已经是WIN7 64位SP1版本,请试着安装NET framework2.0。它向下兼容1.0的。不管怎样你的硬件必须满足游戏要求,否则无法解决你的问题。

不用安装1.0直接安装3.5里面包含了1.0-2.0-3.0

解决办法: 1. 下载并解压.NET Framework 自动清理工具,点击下载。 2. 鼠标双击运行 Cleanup_tool.exe,弹出确认窗口后,单击“是”继续。 3. 软件是英文界面,但是不要担心,照着小编操作就OK了。按一下“Yes”按钮确认并继续。 4.“Product to cle...

解决办法: 1. 下载并解压.NET Framework 自动清理工具,点击下载。 2. 鼠标双击运行 Cleanup_tool.exe,弹出确认窗口后,单击“是”继续。 3. 软件是英文界面,但是不要担心,照着小编操作就OK了。按一下“Yes”按钮确认并继续。

安装要从低版本到高版本的顺序来,把现有的版本卸载,然后从1.0开始安装就好了

重装WIN7 64操作系统SP1版本,硬件要求必须要满足游戏要求。 你是32位的不行,一定要重装WIN7 64位SP1. 如果你已经是WIN7 64位SP1版本,请试着安装NET framework2.0。它向下兼容1.0的。不管怎样你的硬件必须满足游戏要求,否则无法解决你的问题。

我的控制面板里只有3.和4玩游戏没有问题,感觉可能是不需要安装这么多的,向下兼容这个的。

我的控制面板里只有3.和4玩游戏没有问题,感觉可能是不需要安装这么多的,向下兼容这个的。

在:添加删除程序,先删除,然后重新下载net frameowork回来,你可以在csnd.net 里下载,这个网较出名! 另外,你的版本是不是很低了,这个版本好像比win7系统自带的net framework版本还低!

4.0的版本高,看名字也蛮明显的了,一般看名字就可以看出来了

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com