nynw.net
当前位置:首页 >> ApAChE2.4支持php5.2.17吗 >>

ApAChE2.4支持php5.2.17吗

运行

具体安装步骤 1.安装wamp程序包 完成后访问localhost,看到正常页面为止 2.打开apache配置文件 httpd.conf 将内容 # Include conf/extra/httpd-vhosts.conf 修改为 Include conf/extra/httpd-vhosts.conf 保存退出. 3.复制文件httpd-vhosts.conf...

apache2+php5不需要设置系统环境变量 安装好apache2和php5后 1.修改php.ini 将libmysql.dll拷贝到windows目录 修改 extension_dir = "php安装目录/ext" extension=php_mysql.dll extension=php_mysqli.dll extension=php_pdo.dll extension=php_...

配置错误,应仿照如下配置apache LoadModule php5_module "D:/server/php5.2.4/php5apache2_2.dll" AddType application/x-httpd-php .php AddType application/x-httpd-php-source .phps PHPIniDir "D:/server/php5.2.4"

如果php安装目录里没有php5apache2_2.dll,一定是下载的版本不对。 去php官网下载,http://windows.php.net/download php 5.3.4有V9版和V6好几个版本。 网站左边有几段文字: Which version do I choose? If you are using PHP with Apache 1 or...

这个是你的PHP版本号呀,不是程序出错,你兴建一个文件在PHP代码中输入phpinfo();,然后运行这个文件就是你现在的样子,这是显示你的当前空间的状态,程序编码,版本这些的,还有些具体的参数,你上传你程序就行了。

可以的,你用护卫神.主机大师来跑WP吧。支持多个版本的PHP切换。

建议换个PHP版本,PHP版本5.4版本,或是更高版本的,5.2.17 的版本有点太低了吧,我们软件方面就是喜欢,喜新厌旧的,新的总会支持更多的东西,更好.

在VPS面板中,WDCP是用户使用量比较大的国内VPS面板,相比较AMH可能还多一些,存在这样的主要原因一来是时间久,二来是文档多,如果遇到问题或者环境的升级等基本都可以找到解决方案,这个老左在"对比WDCP面板与AMH面板的区别与选择"也有提到两...

下面是个在网上找的安装步骤,具体我也没再apache下配置过, 如果不想麻烦可以下个现成的组件,比如PHPnow,集成了apache+php+mysql+Zend Optimizer+eAccelerator需要配置的都集成好了,安装一下就成啦 当然是2003下好啦

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com