nynw.net
当前位置:首页 >> 我的世界1.8.8带ForgE >>

我的世界1.8.8带ForgE

好的LZ,解答如下: (1)从1.7.10版本开始,包括1.8版本和之后的版本,目前暂时只支持java7,java7离线安装包下载地址...

没问题LZ,请见附件(手机没法看到附件,请登陆电脑查看) 附件下载完解压后即是minecraft 1.8客户端 + 全部声音文件 + ...

1.8.8要正版启动器

能啊,什么版本都行,只要有相应的FoegeAPI版本就OK的啦,不过1.8.8没找过,不知道...应该没有他的Forge API,给你个网站,试试用1.8行不行http://files.minecraftforge.net/

你是在http://files.minecraftforge.net/官方网站下的还是在哪里下的?建议用这个网址下载,是正版的。实在不行你可以下载http://www.minecraftxz.com/也就是MC中文下载站的1.8.8客户端再下载Forge,是一定能成功的。

我的世界里的forge才出到1.8,还没有1.8.8的(2015年11月22日10:02:13)所以呢,你必须等久点,等到1.8.8火了才会有的

我推荐你去mcbbs上找,估计这里不好的

http://www.yxdown.com/SoftView/SoftView_105210.html

这个:http://yun.baidu.com/s/1hqmw24O @矽卡岩skarn(因为这是他的)

下载“forge”,为什么要下载“forge”?因为它是连接Mod和我的世界这款游戏的工具,相当于桥梁! 注意:下载的这个程序必须和你的世界的版本要一致!不然可能会导致mod无法使用! 我的世界1.8以上版本mod/forge怎么安装图文教程 2 双击下载好的那个...

网站首页 | 网站地图
All rights reserved Powered by www.nynw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com